
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.houstonherald.com/content/tncms/live/" />
<meta name="keywords" content="houston school board forum" />
<meta name="news_keywords" content="houston school board forum" />
<meta name="description" content="Two teaching organizations will be host a Houston board of education candidates forum Thursday at the high school cafeteria." />
<meta name="author" content="Houston Herald &bull; news@houstonherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ER1jlGAeZa4s_YIlQ9UqGU-nqPArM3v4c1EfJ7sgik8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/118c9d90-cbf5-11e4-9cee-53f56c9a94af.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="School board forum planned Thursday at Houston; live stream planned" />
<meta property="og:description" content="Two teaching organizations will be host a Houston board of education candidates forum Thursday at the high school cafeteria." />
<meta property="og:site_name" content="Houston Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="123031097742780" />
<meta property="fb:pages" content="54320110944" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1499774556"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Houston Herald \u2022 news@houstonherald.com","id":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1101759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9365/cc.js?ns=_cc9365" id="LOTCC_9365"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9365.add('tp', 'TNNW');
		_cc9365.add('act', ' User Login');
		_cc9365.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9365.add('med', 'flag: spotlight');
	_cc9365.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["houston school board forum"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            
                gptAdSlots['ad-1627353'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1627353').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1627353'].setTargeting('pos', ['block-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1462969'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1462969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462969'].setTargeting('pos', ['flex-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "houstonherald.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1462936'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1462936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462936'].setTargeting('pos', ['flex-rectangle-one','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            
                gptAdSlots['ad-1462940'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1462940').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462940'].setTargeting('pos', ['flex-rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1462941'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1462941').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462941'].setTargeting('pos', ['flex-rectangle-four','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948","asset_id":"49e2379e-8e32-11eb-b582-1bfe5d9fee7e","title":"Should the U.S. Senate change its filibuster rules?","url":"\/should-the-u-s-senate-change-its-filibuster-rules\/poll_49e2379e-8e32-11eb-b582-1bfe5d9fee7e.html","results":"https:\/\/www.houstonherald.com\/should-the-u-s-senate-change-its-filibuster-rules\/poll_49e2379e-8e32-11eb-b582-1bfe5d9fee7e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1622987'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1622987').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622987'].setTargeting('pos', ['sticky-rightrail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1462931'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1462931').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462931'].setTargeting('pos', ['flex-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '738247120429'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1622985'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1622985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622985'].setTargeting('pos', ['sticky-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>School board forum planned Thursday at Houston; live stream planned | News | houstonherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.houstonherald.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="School board forum planned Thursday at Houston; live stream planned | News | houstonherald.com" href="http://www.houstonherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- BEGIN SiteCTRL Script ticket #577280 -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cjjdXyXCer5lqCacwqm_6l');
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->

<!-- scc ticket #679993
<script>var afw = window.afw || (window.afw = {}); afw.siteid = "746";</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script> -->

<!--#730608 replace code for scc ticket #679993-->
<!-- Updated Per Ticket #848906-->
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "746";</script>
<script async src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>



<script type="text/javascript">
$(function(){
//$('.share-container.content-below').after("<a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a>");
});
</script>

<script type="text/javascript">
$(function(){
 $('#carousel-1017117.photo-carousel .item .photo-container a').attr('href', '/edition');
});
</script>



<script>
var _gscq = _gscq || [];
_gscq.push(['language', navigator.language]);
(function() {
var gscw = document.createElement('script');
gscw.type = 'text/javascript'; gscw.async = true;
gscw.src = '//widgets.getsitecontrol.com/14188/script.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gscw, s);
})();
</script>
<script>
$(document).ready(function() {
        $("#main-navigation ul#main-nav_menu > li > a:contains('Submit')").closest('li').addClass('special-css-drop-nav');
 });
</script>

<script type="text/javascript">
           jQuery(document).ready(function(){
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
           });
</script>

<!-- Ticket #676907 and #708601 Invisibly Pixel Code -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- #tntracking 697069 and #708601-->
<script type="text/javascript">

  // Event listner 
  document.addEventListener("PelcroUserLogin", function(e){ redirectToUrlWithToken() });


  // Redirect to a URL with the auth token
  function redirectToUrlWithToken(){

    var params = (new URL(document.location)).searchParams;
    var redirectUrl = params.get("redirect_url"); //ex:http://houstonherald.mo.newsmemory.com/

        if (redirectUrl && window.Pelcro.subscription.isSubscribedToSite()){
			window.open(redirectUrl+"?token="+window.Pelcro.user.auth.token,'_self');
		}
  };

  // Go to e-reader link if authenticated, otherwise auth and then go
  function openReaderWithToken(){
    if(window.Pelcro.subscription.isSubscribedToSite())
      // User subscribed to the site - redirect them to the e-reader
      window.open("http://houstonherald.mo.newsmemory.com/"+"?token="+window.Pelcro.user.auth.token,'_self');
    else if(window.Pelcro.user.isAuthenticated())
      // User is registered but not subscribed, display selection then redirect
      window.open(window.location.href+'?view=select&redirect_url=http://houstonherald.mo.newsmemory.com/','_self');
    else
      // User is registered but not subscribed, display selection then redirect
      window.open(window.location.href+'?view=login&redirect_url=http://houstonherald.mo.newsmemory.com/','_self')
  };
</script>
<script type="text/javascript">
if(window.Pelcro.subscription.isSubscribedToSite()){
redirectToUrlWithToken();
}
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-90be7664-9157-11eb-9a6d-7fef123ec92a  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.houstonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Houston+Herald+%E2%80%A2+news%40houstonherald.com&amp;tncms.asset.id=90be7664-9157-11eb-9a6d-7fef123ec92a&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1101759-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.houstonherald.com/tncms/admin/editorial-asset/?edit=90be7664-9157-11eb-9a6d-7fef123ec92a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://bit.ly/houstonherald"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.houstonherald.com/purchase/?view=select"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/textalerts/"  class="nav-link tnt-section-get-text-alerts">Get Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1627353" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1627353" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1627353');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-help"  href="https://spark.adobe.com/page/7CylMXzV1rRLD/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Help</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/purchase/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-"  href="/site/faqs_premium_online_access.html"  tabindex="0">
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link   tnt-section-"  href="/purchase/"  tabindex="0">
                    <span class="nav-label"> </span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1631567" class="tncms-block"><div style="float:right;">
<a class="btn btn-link btn-sm user-control-link" id="login-button">Login</a>
<a class="btn btn-primary btn-sm login-btn user-control-link" id="subscribe-button">Subscribe</a>
</div></div><div id="tncms-block-1463098" class="tncms-block pull-right"><div class="follow-links-1463098 default">
    
    <section id="block-1463098" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/houstonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houstonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hstnherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/hstnherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/houstonherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://eepurl.com/bhWDQX" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://houstonherald.com/live" title="Live Stream" target="_blank" rel="noopener" class="btn btn-md btn-link ls" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-broadcast-tower"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houstonherald.com",
  "sameAs" : ["https://www.facebook.com/houstonherald","https://twitter.com/houstonherald/","https://www.youtube.com/user/hstnherald","https://www.pinterest.com/hstnherald","https://www.instagram.com/houstonherald","http://eepurl.com/bhWDQX","http://houstonherald.com/live"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div id="fb-root"></div>

<script>(function(d, s, id) {

var js, fjs = d.getElementsByTagName(s)[0];

if (d.getElementById(id)) return;

js = d.createElement(s); js.id = id;

js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=427575447356311";

fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1463082" class="tncms-block"><section id="block-1463082" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="126"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1463083" class="tncms-block"><div id="weather-1463083" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65483" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65483"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1463083 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Houston, MO
                                
                                 <small>(65483)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Widespread frost likely. Low 28F. NNW winds at 10 to 20 mph, decreasing to 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Widespread frost likely. Low 28F. NNW winds at 10 to 20 mph, decreasing to 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 31, 2021 @ 3:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65483"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1463080" class="tncms-block"><section id="block-1463080" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="126"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1663425" class="tncms-block"><div id="notification-button-1663425" class="notification-button pull-right" data-control="notification" data-id="1663425" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1614003" class="tncms-block"><ul id="block-1614003" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1463081" class="tncms-block"><ul id="site-search-1463081-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1463081" aria-labelledby="site-search-button-1463081" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1463081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1463081-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1463081" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1463081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1463081').submit();
        return false;
    });

    $('#site-search-1463081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1463081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1463081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1463081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/purchase/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href=" https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/columns"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/columns/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=6e012051-97c7-40aa-a8e5-871646327067"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-headlines-e-mail"  href="/users/admin/mailinglist/"  tabindex="0">
                    <span class="nav-label">Headlines E-mail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/site/public_notices.html"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/#state"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="http://www.houstonherald.com/news/#national"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schedules"  href="/sports/schedules/"  tabindex="0">
                    <span class="nav-label">Schedules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-recreation"  href="/community/outdoor_recreation.html"  tabindex="0">
                    <span class="nav-label">Outdoor Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/#college"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-professional"  href="/sports/#pro"  tabindex="0">
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-death-notices"  href="/records/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/records/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/records/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/records/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/records/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/records/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-city"  href="/community/city.html"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county"  href="/community/county.html"  tabindex="0">
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economy"  href="/community/economy.html"  tabindex="0">
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/community/education.html"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/community/government.html"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/community/health.html"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history"  href="/community/history.html"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-book"  href="/community/history_book.html"  tabindex="0">
                    <span class="nav-label">History Book</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/community/jobs.html"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/community/outdoor_recreation.html"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/community/religion.html"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live"  href="/live/"  tabindex="0">
                    <span class="nav-label">Live</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-your-stories"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_stories/"  tabindex="0">
                    <span class="nav-label">Your Stories</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-your-stories"  href="/your_stories/"  tabindex="0">
                    <span class="nav-label">Your Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-photos"  href="/your_stories/your_photos/"  tabindex="0">
                    <span class="nav-label">Your Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-story"  href="/users/admin/contribute/article/"  tabindex="0">
                    <span class="nav-label">Submit Story</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-photo"  href="/users/admin/contribute/image/"  tabindex="0">
                    <span class="nav-label">Submit Photo</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/site/forms/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-headline-e-mail"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Headline E-mail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.FutureOfNews.com/PlaceMyAd/Start.cfm?Site=HOUSTONHERALD"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-address-change"  href="/site/forms/changeaddress/"  tabindex="0">
                    <span class="nav-label">Address Change</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1462933" class="tncms-block"><section id="block-1462933" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-1462933 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1462933">
                
                <template data-id="1462933" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01462933">
                                <h3>Freeze Watch from FRI 1:00 AM CDT until FRI 9:00 AM CDT</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11462933">
                                <h3>Freeze Warning from THU 1:00 AM CDT until THU 9:00 AM CDT</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01462933 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FREEZE WARNING REMAINS IN EFFECT FROM 1 AM TO 9 AM CDT
THURSDAY...
...FREEZE WATCH IN EFFECT FROM LATE THURSDAY NIGHT THROUGH FRIDAY
MORNING...

* WHAT...For the Freeze Warning, sub-freezing temperatures as
low as 25 expected. For the Freeze Watch, sub-freezing
temperatures as low as 25 possible.

* WHERE...Portions of central, east central, south central and
southwest Missouri.

* WHEN...For the Freeze Warning, from 1 AM to 9 AM CDT Thursday.
For the Freeze Watch, from late Thursday night through Friday
morning.

* IMPACTS...Frost and freeze conditions will kill crops, other
sensitive vegetation.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Take steps now to protect tender plants from the cold.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11462933 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FREEZE WARNING REMAINS IN EFFECT FROM 1 AM TO 9 AM CDT
THURSDAY...
...FREEZE WATCH IN EFFECT FROM LATE THURSDAY NIGHT THROUGH FRIDAY
MORNING...

* WHAT...For the Freeze Warning, sub-freezing temperatures as
low as 25 expected. For the Freeze Watch, sub-freezing
temperatures as low as 25 possible.

* WHERE...Portions of central, east central, south central and
southwest Missouri.

* WHEN...For the Freeze Warning, from 1 AM to 9 AM CDT Thursday.
For the Freeze Watch, from late Thursday night through Friday
morning.

* IMPACTS...Frost and freeze conditions will kill crops, other
sensitive vegetation.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Take steps now to protect tender plants from the cold.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1462969" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462969" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462969');
                        googletag.pubads().refresh([gptAdSlots['ad-1462969']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-90be7664-9157-11eb-9a6d-7fef123ec92a" class="asset article-default"  data-url="https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Two teaching organizations will be host a Houston board of education candidates forum Thursday at the high school cafeteria. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/118c9d90-cbf5-11e4-9cee-53f56c9a94af.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="houstonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.houstonherald.com\/tncms\/search\/mlt\/?origin=90be7664-9157-11eb-9a6d-7fef123ec92a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-90be7664-9157-11eb-9a6d-7fef123ec92a" class="asset-paging">
                <div id="paging-prev-90be7664-9157-11eb-9a6d-7fef123ec92a" class="paging-link prev offset"></div>
                <div id="paging-next-90be7664-9157-11eb-9a6d-7fef123ec92a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            School board forum planned Thursday at Houston; live stream planned
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Houston Herald • news@houstonherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-31T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 31, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-31T12:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-31T12:00:00-05:00">
    <meta itemprop="datePublished" content="2021-03-31T12:00:00-05:00">
    <meta itemprop="dateModified" content="2021-03-31T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/90be7664-9157-11eb-9a6d-7fef123ec92a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/90be7664-9157-11eb-9a6d-7fef123ec92a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90be7664-9157-11eb-9a6d-7fef123ec92a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a" class="save-list-90be7664-9157-11eb-9a6d-7fef123ec92a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90be7664-9157-11eb-9a6d-7fef123ec92a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            

<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Two teaching organizations will be host a Houston board of education candidates forum Thursday at the high school cafeteria.</p><p>It starts at 6 p.m., and is organized by local chapters of Missouri National Education Association and Missouri State Teachers Association.</p><p>It will be live streamed at <a href="http://facebook.com/houstonherald">facebook.com/houstonherald</a></p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
<!-- custom fact check button -->
<p class="fact-check"><span style="color:red;"><strong>FACT CHECK</strong></span> See inaccurate information in this story? <a href="/site/forms/online_services/fact_check/anonymous_tips?where_did_you_find_the_error=Story: School board forum planned Thursday at Houston; live stream planned URL:http://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" target="_blank">Tell us here</a>.</p>

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-90be7664-9157-11eb-9a6d-7fef123ec92a anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a" method="post" action="/tncms/counter/editorial/90be7664-9157-11eb-9a6d-7fef123ec92a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="90be7664-9157-11eb-9a6d-7fef123ec92a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/90be7664-9157-11eb-9a6d-7fef123ec92a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20School%20board%20forum%20planned%20Thursday%20at%20Houston%3B%20live%20stream%20planned&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90be7664-9157-11eb-9a6d-7fef123ec92a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90be7664-9157-11eb-9a6d-7fef123ec92a" class="save-list-90be7664-9157-11eb-9a6d-7fef123ec92a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90be7664-9157-11eb-9a6d-7fef123ec92a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-670aee90-8cc2-11eb-afc1-2327e1267e50" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-670aee90-8cc2-11eb-afc1-2327e1267e50 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/candidates-offer-views-for-houston-board-of-education/article_670aee90-8cc2-11eb-afc1-2327e1267e50.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +7</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Candidates offer views for Houston board of education"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="868"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=150%2C81 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=200%2C109 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=225%2C122 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=300%2C163 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=400%2C217 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=540%2C293 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=640%2C347 640w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=750%2C407 750w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=990%2C537 990w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=1035%2C561 1035w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=1200%2C651 1200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=1333%2C723 1333w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=1476%2C801 1476w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c6/6c6cd1b4-8cc2-11eb-a9f2-bf1c8cb2b26c/605b704906ff9.image.png?resize=1600%2C868 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/candidates-offer-views-for-houston-board-of-education/article_670aee90-8cc2-11eb-afc1-2327e1267e50.html" class="tnt-asset-link">
        

        
            Candidates offer views for Houston board of education</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ERIN ABNEY </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22houston%20school%20board%20forum%22#tncms-source=keyword" class="tag-houston-school-board-forum label label-default" data-tncms-track-dmp='search: houston-school-board-forum'>Houston School Board Forum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942622" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="90be7664-9157-11eb-9a6d-7fef123ec92a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="90be7664-9157-11eb-9a6d-7fef123ec92a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.houstonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fschool-board-forum-planned-thursday-at-houston-live-stream-planned%2Farticle_90be7664-9157-11eb-9a6d-7fef123ec92a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.houstonherald.com/tncms/search/mlt/?origin=90be7664-9157-11eb-9a6d-7fef123ec92a&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1580405" class="tncms-block"><section id="block-1580405" class="block emphasis-h3   " ><div id="html-asset-1580405">
            <div class="html-content"><iframe src="https://houstonherald.friends2follow.com/f2f/widget/html/cube2/79/0/12/140/1/2/0/9/0" width="300px" height="300px" frameborder="0" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1462950" class="tncms-block"></div><div id="tncms-block-1462936" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462936" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462936');
                        googletag.pubads().refresh([gptAdSlots['ad-1462936']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1462935" class="tncms-block"><section id="block-1462935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1462935 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1462935" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1462935" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1462935" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/investigation-leads-to-two-arrests-at-plato/article_2605a55c-90b4-11eb-be97-1f8274c1870b.html">Investigation leads to two arrests at Plato</a></li><li><a href="/news/plato-school-district-lands-500-000-grant-from-u-s-defense-department/article_522efc48-8dba-11eb-9f5a-e3b6ca317a7d.html">Plato School District lands $500,000 grant from U.S. Defense Department</a></li><li><a href="/news/three-departments-called-to-lickings-friend-street/article_670b6342-8e3a-11eb-8609-23bdae18735e.html">Three departments called to Licking's Friend Street</a></li><li><a href="/news/wanted-man-arrested-monday-night-in-texas-county/article_c9f9cc98-9153-11eb-9a63-9b7b740b130e.html">Wanted man arrested Monday night in Texas County</a></li><li><a href="/news/three-arrested-by-missouri-state-highway-patrol/article_76803ab8-826a-11eb-9bad-4f356334c3ed.html">Three arrested by Missouri State Highway Patrol</a></li><li><a href="/news/houston-officers-issue-several-citations/article_74e2ad8e-90b2-11eb-8424-fb65262e23f9.html">Houston officers issue several citations</a></li><li><a href="/news/texas-county-child-dies-from-injuries-in-accidental-shooting/article_0e00a88a-8bf0-11eb-a48a-33399d2c9a12.html">Texas County child dies from injuries in accidental shooting</a></li><li><a href="/news/one-injured-in-a-wreck-near-twin-bridges/article_2088218e-8b43-11eb-bf51-0b8a9bc6cc0e.html">One injured in a wreck near Twin Bridges</a></li><li><a href="/news/candidates-offer-views-for-houston-board-of-education/article_670aee90-8cc2-11eb-afc1-2327e1267e50.html">Candidates offer views for Houston board of education</a></li><li><a href="/news/carry-the-cross-set-for-friday/article_0dd86912-8f04-11eb-b5ed-dfef9138fd09.html">‘Carry the Cross’ set for Friday</a></li></ul></div>
        
        
        <div id="videos-1462935" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/what-harris-wants-that-current-accommodations-dont-offer/video_fa8fbea2-f7fa-59ec-b394-c306040ed047.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What Harris wants that current accommodations don't offer"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/a8/fa8fbea2-f7fa-59ec-b394-c306040ed047/605fdff45234b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/a8/fa8fbea2-f7fa-59ec-b394-c306040ed047/605fdff45234b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/a8/fa8fbea2-f7fa-59ec-b394-c306040ed047/605fdff45234b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/a8/fa8fbea2-f7fa-59ec-b394-c306040ed047/605fdff45234b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/a8/fa8fbea2-f7fa-59ec-b394-c306040ed047/605fdff45234b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/st_louis/watch-now-is-justin-williams-the-starter-in-rf-for-cardinals/video_ffa69977-818c-573f-97ce-afb1e380c72c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Is Justin Williams the starter in RF for Cardinals?"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/fa/ffa69977-818c-573f-97ce-afb1e380c72c/605d21250b078.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/blinken-vows-consequences-for-russia-but-no-timeline/video_e1c66160-978e-51d9-a0bf-a8b2c731723d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blinken vows 'consequences' for Russia but no timeline"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/1c/e1c66160-978e-51d9-a0bf-a8b2c731723d/6060ba0c36446.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/1c/e1c66160-978e-51d9-a0bf-a8b2c731723d/6060ba0c36446.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/1c/e1c66160-978e-51d9-a0bf-a8b2c731723d/6060ba0c36446.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/1c/e1c66160-978e-51d9-a0bf-a8b2c731723d/6060ba0c36446.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/1c/e1c66160-978e-51d9-a0bf-a8b2c731723d/6060ba0c36446.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/honig-sidney-powells-fox-news-defense-wont-work-legally/video_2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honig: Sidney Powell's 'Fox News defense' won't work legally"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/2/fb/2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f/6059e096ca443.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/2/fb/2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f/6059e096ca443.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/2/fb/2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f/6059e096ca443.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/2/fb/2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f/6059e096ca443.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/2/fb/2fbb98d3-9797-5c1a-a2b2-56cb280ffa2f/6059e096ca443.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/mick-mulvaney-responds-to-trumps-zero-threat-riot-comments/video_e981b4be-bbe1-57bf-ae2f-c80b80fd01b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mick Mulvaney responds to Trump's 'zero threat' riot comments"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/e/98/e981b4be-bbe1-57bf-ae2f-c80b80fd01b1/605fbc87f0ba6.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/mizzou/ten-hochman-thoughts-on-the-state-of-mizzou-basketball-and-xavier-pinson-leaving-the-program/video_f5f96c70-daff-557d-b88f-a6ff37a7ecd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ten Hochman: Thoughts on the state of Mizzou basketball and Xavier Pinson leaving the program"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/f/5f/f5f96c70-daff-557d-b88f-a6ff37a7ecd5/605b62dfe2776.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/park-cannon-traumatized-colleagues-react-to-arrest-outside-governors-office/video_9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Park Cannon &quot;traumatized&quot;: Colleagues react to arrest outside governor's office"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/9/ec/9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1/605e39ef600a9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/9/ec/9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1/605e39ef600a9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/9/ec/9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1/605e39ef600a9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/9/ec/9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1/605e39ef600a9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/9/ec/9ec218ea-14b0-5c85-9b1b-c4c8ee143fd1/605e39ef600a9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/st_louis/ten-hochman-a-new-ozzie-smith-baseball-card-has-a-cool-story-behind-it/video_77b9daba-46cb-559d-a0c8-eeba65d2d439.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ten Hochman: A new Ozzie Smith baseball card has a cool story behind it"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/7b/77b9daba-46cb-559d-a0c8-eeba65d2d439/605e059524302.preview.png?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/7b/77b9daba-46cb-559d-a0c8-eeba65d2d439/605e059524302.preview.png?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/7b/77b9daba-46cb-559d-a0c8-eeba65d2d439/605e059524302.preview.png?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/7b/77b9daba-46cb-559d-a0c8-eeba65d2d439/605e059524302.preview.png?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/7b/77b9daba-46cb-559d-a0c8-eeba65d2d439/605e059524302.preview.png?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/st_louis/watch-now-cardinals-roster-answers-some-questions-invites-many/video_334de632-ee15-5989-8b71-504658bee565.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Cardinals roster answers some questions, invites many"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/3/34/334de632-ee15-5989-8b71-504658bee565/606227cc71424.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/3/34/334de632-ee15-5989-8b71-504658bee565/606227cc71424.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/3/34/334de632-ee15-5989-8b71-504658bee565/606227cc71424.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/3/34/334de632-ee15-5989-8b71-504658bee565/606227cc71424.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/3/34/334de632-ee15-5989-8b71-504658bee565/606227cc71424.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/mo-newspaper-prints-blank-front-page/video_6c76debe-70ba-5a84-9b3a-9ec6453aa352.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MO: NEWSPAPER PRINTS BLANK FRONT PAGE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/6/c7/6c76debe-70ba-5a84-9b3a-9ec6453aa352/605c0d46192b8.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1462940" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462940" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462940');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1462941" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462941" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462941');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1462948" class="tncms-block"><section id="block-1462948" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1462948 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-u-s-senate-change-its-filibuster-rules/poll_49e2379e-8e32-11eb-b582-1bfe5d9fee7e.html" class="tnt-asset-link">
        

        
            Should the U.S. Senate change its filibuster rules?</a></h4>
            <div id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-your-vote"></span>
                </div>
                <div id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-results" class="tnt-poll-results hide"></div>
                <div id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-container">
                    <form id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-form" class="tnt-poll-form" role="form" method="post" action="/should-the-u-s-senate-change-its-filibuster-rules/poll_49e2379e-8e32-11eb-b582-1bfe5d9fee7e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, it's time to end the filibuster and only require majority vote to move legislation forward." value="C94D44EA-F080-0001-E93E188E147A1D82"> Yes, it's time to end the filibuster and only require majority vote to move legislation forward.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, it should be made more difficult to filibuster. But it shouldn't be gutted." value="C94D44F2-D570-0001-A86FD9A7C33315EA"> Yes, it should be made more difficult to filibuster. But it shouldn't be gutted.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. Let the filibuster rules stand as presently defined." value="C94D44FF-5820-0001-BBDD9C7010807620"> No. Let the filibuster rules stand as presently defined.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C94D4503-2000-0001-B5A4171012128A80"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-back-vote" class="padding-top hide">
                <button id="poll-49e2379e-8e32-11eb-b582-1bfe5d9fee7e-1462948-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1462937" class="tncms-block">
    <section id="block-1462937" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace" class="">More Listings</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1462937 ">
        <div class="block-title-inner">
            <h3>
                
                Marketplace
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1462937" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1462937" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-8d71eb4f-31a9-5ae9-99c6-ebcd4cbb823b">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/builders_contractors/pumping_drilling/mahan-drilling-and-pump-service/business_4000112332.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/8/d7/8d71eb4f-31a9-5ae9-99c6-ebcd4cbb823b/5b4f8628a3ba4.image.png"
                    
                    alt="Mahan Drilling and Pump Service"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/8/d7/8d71eb4f-31a9-5ae9-99c6-ebcd4cbb823b/5b4f8628a3ba4.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pumping_drilling/mahan-drilling-and-pump-service/business_4000112332.html" class="tnt-asset-link">
        

        
            Mahan Drilling and Pump Service</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            6234 Highway DD, Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-247-2503
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/MahanDrillingLLC" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-e9b6bba6-55a4-5836-93a7-e560b227f2ea hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/religious_organizations/churches/babtist/first-baptist-church/business_1110109989.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="First Baptist Church"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="137"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/e/9b/e9b6bba6-55a4-5836-93a7-e560b227f2ea/51225a48eef27.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/babtist/first-baptist-church/business_1110109989.html" class="tnt-asset-link">
        

        
            First Baptist Church</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            1241 Hawthorn Ave., Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-967-2297
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/153158252735" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/FBCHoustonMO" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-9692e1c5-f301-5573-86fa-cda3c75aa3b2 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/automotive/services_repair/car_washing/detailed-impressions/business_4000010749.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Detailed Impressions"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="242"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/9/69/9692e1c5-f301-5573-86fa-cda3c75aa3b2/51705fda7ff1f.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/car_washing/detailed-impressions/business_4000010749.html" class="tnt-asset-link">
        

        
            Detailed Impressions</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            529 Main Street, Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-217-8835
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/125104127564075" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-f53aea80-8e87-5daf-96ca-deaefde032f0 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/faith-fellowship/business_4000000861.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Faith Fellowship"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/f/53/f53aea80-8e87-5daf-96ca-deaefde032f0/5b0721e772c0c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/faith-fellowship/business_4000000861.html" class="tnt-asset-link">
        

        
            Faith Fellowship</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            7804 Hwy. 17, Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-967-4680
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/135766663124997" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/faithfellow" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCY66RT2Ui-v1MZvjfBLKiKg" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/faithfellow" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-a4ee325a-fc5d-5c1b-8c96-330d932c862b hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/business_professional_services/advertising/miscellaneous/rocket-digital/business_4000098006.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rocket Digital"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/a/4e/a4ee325a-fc5d-5c1b-8c96-330d932c862b/59b16582b5e39.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/rocket-digital/business_4000098006.html" class="tnt-asset-link">
        

        
            Rocket Digital</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            119 N Grand Ave, Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-967-2000
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/weliftdigital" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/weliftdigital" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div><div class="item photo-e5b092aa-3e5e-5017-b554-0248e9951f46 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/doors_windows/midwest-overhead-doors/business_1135555941.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Midwest Overhead Doors"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="228"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/e/5b/e5b092aa-3e5e-5017-b554-0248e9951f46/517069081191f.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/doors_windows/midwest-overhead-doors/business_1135555941.html" class="tnt-asset-link">
        

        
            Midwest Overhead Doors</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            4194 Highway 17, Summersville, MO 65571
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-932-4400
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-8c036766-e717-5d56-bec0-922e79169c6c hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/builders_contractors/pumping_drilling/arpco-pump-service-inc/business_1099024788.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ARPCO Pump Service Inc."
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="372"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/8/c0/8c036766-e717-5d56-bec0-922e79169c6c/58d54576c15fa.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pumping_drilling/arpco-pump-service-inc/business_1099024788.html" class="tnt-asset-link">
        

        
            ARPCO Pump Service Inc.</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            6724 U.S. 63, Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-259-0141
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-2354383a-a890-531d-bcc6-327c09f96c3d hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/sharp-shooters-gun-pawn/business_4000001007.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sharp Shooters Gun &amp; Pawn"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="69"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/2/35/2354383a-a890-531d-bcc6-327c09f96c3d/5e8e089d4ae0c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/sharp-shooters-gun-pawn/business_4000001007.html" class="tnt-asset-link">
        

        
            Sharp Shooters Gun & Pawn</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            415 E. Walnut St., Houston, MO 65483
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-967-0515
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-a45bf4f7-09fb-5243-9547-9525f8a14ca4 hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/business_professional_services/consultants/construction/licking-roofing-company/business_1110860882.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Licking Roofing Company"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="224"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/a/45/a45bf4f7-09fb-5243-9547-9525f8a14ca4/51705d14a5eda.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/licking-roofing-company/business_1110860882.html" class="tnt-asset-link">
        

        
            Licking Roofing Company</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            8150 Highway 17, Bucyrus, MO 65444
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            417-967-5297
                            
                        </div>
                    </div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/157419240957458" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-05d0d112-fafb-5418-895d-9b89de6d521b hidden-print">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"School board forum planned Thursday at Houston; live stream planned","url":"/news/school-board-forum-planned-thursday-at-houston-live-stream-planned/article_90be7664-9157-11eb-9a6d-7fef123ec92a.html","uuid":"90be7664-9157-11eb-9a6d-7fef123ec92a","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/vaughn-pools-spas/business_4000011721.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vaughn Pools &amp; Spas"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/business/0/5d/05d0d112-fafb-5418-895d-9b89de6d521b/51c4864f233a7.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1462937 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/pools_saunas_spas/vaughn-pools-spas/business_4000011721.html" class="tnt-asset-link">
        

        
            Vaughn Pools & Spas</a></h3>
                    </div><div class="card-contact "><div class="card-location">
                            1051 Kingshighway St Suite 3, Rolla, MO 65401
                        </div>
                        <div class="card-phone">
                            <i class="fas tnt-phone-square"></i>
                            
                            573-308-1157
                            
                        </div>
                    <div class="card-isopen">Currently Open</div></div><div class="caption-social">
                        <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/100001023792294" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                    </div>
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="dfp_premium" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
            </script>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1462945" class="tncms-block"><section id="block-1462945" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1462945 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1462945-8edfd8db-7ee1-5c3f-ac73-b1b2f302197a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8edfd8db-7ee1-5c3f-ac73-b1b2f302197a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/babies-of-2020/edition_8edfd8db-7ee1-5c3f-ac73-b1b2f302197a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BABIES OF 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="335"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/eedition/4/09/409b8c43-ae86-5648-8804-2980c0d16a14/6036586fc55e9.preview-300.jpg?resize=300%2C335" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/babies-of-2020/edition_8edfd8db-7ee1-5c3f-ac73-b1b2f302197a.html" class="tnt-asset-link">
        

        
            BABIES OF 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-24T07:44:00-06:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time></li><li class="card-comment-count"><a href="/special/babies-of-2020/edition_8edfd8db-7ee1-5c3f-ac73-b1b2f302197a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1462945-ad7c8b19-0938-52c4-92eb-fcec432707a8" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad7c8b19-0938-52c4-92eb-fcec432707a8 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/ffa-week-special-section/edition_ad7c8b19-0938-52c4-92eb-fcec432707a8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FFA WEEK SPECIAL SECTION"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="335"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/eedition/4/08/408e3ecd-4b9b-582e-a09e-9ac346b4d86f/602d14e9916b9.preview-300.jpg?resize=300%2C335" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/ffa-week-special-section/edition_ad7c8b19-0938-52c4-92eb-fcec432707a8.html" class="tnt-asset-link">
        

        
            FFA WEEK SPECIAL SECTION</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-02-17T07:06:00-06:00" class="tnt-date asset-date text-muted">Feb 17, 2021</time></li><li class="card-comment-count"><a href="/special/ffa-week-special-section/edition_ad7c8b19-0938-52c4-92eb-fcec432707a8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1462945-d1b02ac6-5e8c-574b-a545-f9b1fd03f792" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d1b02ac6-5e8c-574b-a545-f9b1fd03f792 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/health-and-fitness/edition_d1b02ac6-5e8c-574b-a545-f9b1fd03f792.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HEALTH AND FITNESS"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="335"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/eedition/e/cc/ecc18a31-70ff-524a-b857-0575157dc7ed/5fa1f00a42cdd.preview-300.jpg?resize=300%2C335" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/health-and-fitness/edition_d1b02ac6-5e8c-574b-a545-f9b1fd03f792.html" class="tnt-asset-link">
        

        
            HEALTH AND FITNESS</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-03T18:03:00-06:00" class="tnt-date asset-date text-muted">Nov 3, 2020</time></li><li class="card-comment-count"><a href="/special/health-and-fitness/edition_d1b02ac6-5e8c-574b-a545-f9b1fd03f792.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1622982" class="tncms-block"><div class="block">
<div id="circularhub_module_3861"></div>
<script src="//api.circularhub.com/3861/da7566037d478644/flyertown_module.js"></script>
</div></div><div id="tncms-block-1622983" class="tncms-block center-block"><section id="block-1622983" class="block emphasis-h3   " ><div class="block"><a href="http://www.houstonherald.com/event" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/7db1426a-bc32-11e8-b1b5-e741abfc5c1e.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/7db1426a-bc32-11e8-b1b5-e741abfc5c1e.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/7db1426a-bc32-11e8-b1b5-e741abfc5c1e.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/7db1426a-bc32-11e8-b1b5-e741abfc5c1e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Enter Your Event - Herald Calendar"></a></div></section></div><div id="tncms-block-1462960" class="tncms-block"></div><div id="tncms-block-1592831" class="tncms-block"><section id="block-1592831" class="block emphasis-h3   " ><div id="html-asset-1592831">
            <div class="html-content"><iframe src="https://houstonherald.friends2follow.com/f2f/widget/html/cube2/82/0/12/140/1/1/0/9/0" width="300px" height="300px" frameborder="0" scrolling="no"></iframe></div>
        </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1462953" class="tncms-block"><section id="block-1462953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1462953 ">
        <div class="block-title-inner">
            <h3>
                
                Facebook
                
            </h3>
        </div>
    </div></div><div id="html-asset-1462953">
            <div class="html-content"><div class="fb-page" data-href="https://www.facebook.com/houstonherald" data-width="300" data-height="250" data-hide-cover="true" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/houstonherald"><a href="https://www.facebook.com/houstonherald">Houston Herald</a></blockquote></div></div></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1622987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622987');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1462900" class="tncms-block"><section id="block-1462900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462900 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-records"  href="/records/"  tabindex="0">
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-stories"  href="/your_stories/"  tabindex="0">
                    <span class="nav-label">Your Stories</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1462904" class="tncms-block"><section id="block-1462904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462904 ">
        <div class="block-title-inner">
            <h4>
                
                Houstonherald.com
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-facebook"  href="https://www.facebook.com/houstonherald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twitter"  href="https://twitter.com/houstonherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href=" https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=6e012051-97c7-40aa-a8e5-871646327067"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://houstonherald.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-services"  href="https://houstonherald.com/users/login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reader Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1462901" class="tncms-block padding-bottom"><section id="block-1462901" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="126"
                alt=""></a></div></section></div><div id="tncms-block-1462902" class="tncms-block"><section id="block-1462902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462902 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>houstonherald.com</strong><br>
    113 N. Grand Ave. <br>
    Houston, MO 65483
    <br>
    
        <strong>Phone:</strong> 417-967-2000<br>
        <strong>Email:</strong> <a href="mailto:news@houstonherald.com">news@houstonherald.com</a><br>
    
</address></section></div><div id="tncms-block-1462903" class="tncms-block padding-bottom"><div class="follow-links-1462903 default">
    
    <section id="block-1462903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462903 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/houstonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houstonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hstnherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/hstnherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/houstonherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houstonherald.com",
  "sameAs" : ["https://www.facebook.com/houstonherald","https://twitter.com/houstonherald/","https://www.youtube.com/user/hstnherald","https://www.pinterest.com/hstnherald","https://www.instagram.com/houstonherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1462931" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462931" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462931');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="notify">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-notify" class="switch-input" title="topic-notify" name="topic-notify" data-topic="notify" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622985" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622985" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622985');
                        googletag.pubads().refresh([gptAdSlots['ad-1622985']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("90be7664-9157-11eb-9a6d-7fef123ec92a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9365.add('act', dmpData);_cc9365.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Houston School Board Forum'";_cc9365.add('act', sReactionData, sReactionKeywords);_cc9365.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc9365.add('act', dmpData);_cc9365.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.houstonherald.com/tncms/block/1622986/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9365.add('act', serviceData);_cc9365.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9365.add('act', dmpData);_cc9365.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>