
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.houstonherald.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, message in a bottle, john thomas" />
<meta name="news_keywords" content="full-longform, message in a bottle, john thomas" />
<meta name="description" content="When John Thomas was a 6-year-old boy living in Houston in March of 1984, his mother and stepfather, Roger and Wilma Hearst, helped him put a message in a glass" />
<meta name="author" content="DOUG DAVISON &bull; ddavison@houstonherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="ER1jlGAeZa4s_YIlQ9UqGU-nqPArM3v4c1EfJ7sgik8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=851%2C630" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers" />
<meta property="og:description" content="When John Thomas was a 6-year-old boy living in Houston in March of 1984, his mother and stepfather, Roger and Wilma Hearst, helped him put a message in a glass" />
<meta property="og:site_name" content="Houston Herald" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="123031097742780" />
<meta property="fb:pages" content="54320110944" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1499774556"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DOUG DAVISON \u2022 ddavison@houstonherald.com","id":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1101759-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9365/cc.js?ns=_cc9365" id="LOTCC_9365"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9365.add('tp', 'TNNW');
		_cc9365.add('act', ' User Login');
		_cc9365.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9365.add('med', 'flag: spotlight');
	_cc9365.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["full-longform","message in a bottle","john thomas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/houstonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            
                gptAdSlots['ad-1627353'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1627353').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1627353'].setTargeting('pos', ['block-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1462969'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1462969').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462969'].setTargeting('pos', ['flex-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1462931'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1462931').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1462931'].setTargeting('pos', ['flex-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '738247120429'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/houstonherald.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1622985'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1622985').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622985'].setTargeting('pos', ['sticky-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers | News | houstonherald.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.houstonherald.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers | News | houstonherald.com" href="http://www.houstonherald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<!-- BEGIN SiteCTRL Script ticket #577280 -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('cjjdXyXCer5lqCacwqm_6l');
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END SiteCTRL Script -->

<!-- scc ticket #679993
<script>var afw = window.afw || (window.afw = {}); afw.siteid = "746";</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script> -->

<!--#730608 replace code for scc ticket #679993-->
<script>
var Pelcro = window.Pelcro || (window.Pelcro = {}); 
Pelcro.siteid = "746";
Pelcro.environment = {};
Pelcro.environment.ui = "https://staging.pelcro.com/js/bab/ui-v120.min.js";
</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script>



<script type="text/javascript">
$(function(){
//$('.share-container.content-below').after("<a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a>");
});
</script>

<script type="text/javascript">
$(function(){
 $('#carousel-1017117.photo-carousel .item .photo-container a').attr('href', '/edition');
});
</script>



<script>
var _gscq = _gscq || [];
_gscq.push(['language', navigator.language]);
(function() {
var gscw = document.createElement('script');
gscw.type = 'text/javascript'; gscw.async = true;
gscw.src = '//widgets.getsitecontrol.com/14188/script.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gscw, s);
})();
</script>
<script>
$(document).ready(function() {
        $("#main-navigation ul#main-nav_menu > li > a:contains('Submit')").closest('li').addClass('special-css-drop-nav');
 });
</script>

<script type="text/javascript">
           jQuery(document).ready(function(){
            $('#fixed-big-ad-top').prepend('<span class="adv_ins">advertisement</span>');
            $('#fixed-big-ad-top-mobile').prepend('<span class="adv_ins">advertisement</span>');
            $('.add-adv-text').prepend('<span class="adv_ins">advertisement</span>');
           });
</script>

<!-- Ticket #676907 and #708601 Invisibly Pixel Code -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- #tntracking 697069 and #708601-->
<script type="text/javascript">

  // Event listner 
  document.addEventListener("PelcroUserLogin", function(e){ redirectToUrlWithToken() });


  // Redirect to a URL with the auth token
  function redirectToUrlWithToken(){

    var params = (new URL(document.location)).searchParams;
    var redirectUrl = params.get("redirect_url"); //ex:http://houstonherald.mo.newsmemory.com/

        if (redirectUrl && window.Pelcro.subscription.isSubscribedToSite()){
			window.open(redirectUrl+"?token="+window.Pelcro.user.auth.token,'_self');
		}
  };

  // Go to e-reader link if authenticated, otherwise auth and then go
  function openReaderWithToken(){
    if(window.Pelcro.subscription.isSubscribedToSite())
      // User subscribed to the site - redirect them to the e-reader
      window.open("http://houstonherald.mo.newsmemory.com/"+"?token="+window.Pelcro.user.auth.token,'_self');
    else if(window.Pelcro.user.isAuthenticated())
      // User is registered but not subscribed, display selection then redirect
      window.open(window.location.href+'?view=select&redirect_url=http://houstonherald.mo.newsmemory.com/','_self');
    else
      // User is registered but not subscribed, display selection then redirect
      window.open(window.location.href+'?view=login&redirect_url=http://houstonherald.mo.newsmemory.com/','_self')
  };
</script>
<script type="text/javascript">
if(window.Pelcro.subscription.isSubscribedToSite()){
redirectToUrlWithToken();
}
</script>


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9 section-news type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.houstonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=DOUG+DAVISON+%E2%80%A2+ddavison%40houstonherald.com&tncms.asset.id=e23a6dd0-8a1f-11ea-bf57-abfed16dbab9&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=249&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1101759-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.houstonherald.com/users/admin/contribute/article/?assetid=e23a6dd0-8a1f-11ea-bf57-abfed16dbab9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.houstonherald.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://bit.ly/houstonherald"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.houstonherald.com/purchase/?view=select"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/records/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archives"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts/"  class="nav-link tnt-section-get-text-alerts">Get Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1627353" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1627353" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1627353');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-help"  href="https://spark.adobe.com/page/7CylMXzV1rRLD/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/purchase/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-"  href="/site/faqs_premium_online_access.html" >
                    <span class="nav-label"> </span>
                </a></li><li>
                <a class="nav-link  tnt-section-"  href="/purchase/" >
                    <span class="nav-label"> </span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1631567" class="tncms-block"><div style="float:right;">
<a class="btn btn-link btn-sm user-control-link" id="login-button">Login</a>
<a class="btn btn-primary btn-sm login-btn user-control-link" id="subscribe-button">Subscribe</a>
</div></div><div id="tncms-block-1463098" class="tncms-block pull-right"><div class="follow-links-1463098 default">
    
    <section id="block-1463098" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/houstonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houstonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hstnherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/hstnherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/houstonherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://eepurl.com/bhWDQX" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://houstonherald.com/live" title="Live Stream" target="_blank" rel="noopener" class="btn btn-md btn-link ls" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-broadcast-tower"></i>
                    <span class="sr-only">Live stream</span>
                </a>
            </li>
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houstonherald.com",
  "sameAs" : ["https://www.facebook.com/houstonherald","https://twitter.com/houstonherald/","https://www.youtube.com/user/hstnherald","https://www.pinterest.com/hstnherald","https://www.instagram.com/houstonherald","http://eepurl.com/bhWDQX","http://houstonherald.com/live"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div id="fb-root"></div>

<script>(function(d, s, id) {

var js, fjs = d.getElementsByTagName(s)[0];

if (d.getElementById(id)) return;

js = d.createElement(s); js.id = id;

js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=427575447356311";

fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1463082" class="tncms-block"><section id="block-1463082" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2561a932-cbf5-11e4-85bd-07931d8884f2.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1463083" class="tncms-block"><div id="weather-1463083" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=65483" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="65483"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1463083 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Houston, MO
                                
                                 <small>(65483)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early, becoming mostly clear after midnight. Slight chance of a rain shower. Low 46F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy early, becoming mostly clear after midnight. Slight chance of a rain shower. Low 46F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 29, 2020 @ 3:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=65483"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1463080" class="tncms-block"><section id="block-1463080" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/3bce24d4-cbf5-11e4-b822-973b9f3ce18f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1663425" class="tncms-block"><div id="notification-button-1663425" class="notification-button pull-right" data-control="notification" data-id="1663425" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1614003" class="tncms-block"><ul id="block-1614003" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1463081" class="tncms-block"><ul id="site-search-1463081-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1463081" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1463081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1463081-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1463081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1463081').submit();
        return false;
    });

    $('#site-search-1463081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1463081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1463081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1463081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/purchase/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href=" https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/columns" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columns</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/columns/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=6e012051-97c7-40aa-a8e5-871646327067"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-headlines-e-mail"  href="/users/admin/mailinglist/" >
                    <span class="nav-label">Headlines E-mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/site/nie.html" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/site/public_notices.html" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/#state" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="http://www.houstonherald.com/news/#national"  target="_blank" rel="noopener">
                    <span class="nav-label">Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-recreation"  href="/community/outdoor_recreation.html" >
                    <span class="nav-label">Outdoor Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/#college" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/#pro" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-death-notices"  href="/records/death_notices/" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/records/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/records/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/records/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/records/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/records/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-city"  href="/community/city.html" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-county"  href="/community/county.html" >
                    <span class="nav-label">County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy"  href="/community/economy.html" >
                    <span class="nav-label">Economy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/community/education.html" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/community/government.html" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/community/health.html" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/community/history.html" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history-book"  href="/community/history_book.html" >
                    <span class="nav-label">History Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/community/jobs.html" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/community/outdoor_recreation.html" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community/religion.html" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live"  href="/live/" >
                    <span class="nav-label">Live</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-your-stories"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_stories/" >
                    <span class="nav-label">Your Stories</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-your-stories"  href="/your_stories/" >
                    <span class="nav-label">Your Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-photos"  href="/your_stories/your_photos/" >
                    <span class="nav-label">Your Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-story"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit Story</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photo"  href="/users/admin/contribute/image/" >
                    <span class="nav-label">Submit Photo</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/submissions/" >
                    <span class="nav-label">Submit</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/site/forms/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-headline-e-mail"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Headline E-mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.FutureOfNews.com/PlaceMyAd/Start.cfm?Site=HOUSTONHERALD"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-address-change"  href="/site/forms/changeaddress/" >
                    <span class="nav-label">Address Change</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1462969" class="tncms-block add-adv-text"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462969" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462969');
                        googletag.pubads().refresh([gptAdSlots['ad-1462969']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" class="carousel-inner"><div  class="item photo-5b9516bc-8a20-11ea-9a4a-d723bf438c77">
                            <div class="item-container">
				                <div data-track-object='{"title":"Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1200%2C900"
                    
                    alt="Bottle message"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" data-target=".caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal collapse in"><div class="caption-text"><p>Before the bottle was opened, the message was partially visible, including when it was written.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fbottle-message%2Fimage_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bottle-message/image_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bottle%20message&url=https%3A%2F%2Fwww.houstonherald.com%2Fbottle-message%2Fimage_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bottle-message/image_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/bottle-message/image_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bottle-message/image_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/5b9516bc-8a20-11ea-9a4a-d723bf438c77" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Bottle%20message&body=https%3A%2F%2Fwww.houstonherald.com%2Fbottle-message%2Fimage_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bottle-message/image_5b9516bc-8a20-11ea-9a4a-d723bf438c77.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b9516bc-8a20-11ea-9a4a-d723bf438c77"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b9516bc-8a20-11ea-9a4a-d723bf438c77-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b9516bc-8a20-11ea-9a4a-d723bf438c77" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b9516bc-8a20-11ea-9a4a-d723bf438c77" class="save-list-5b9516bc-8a20-11ea-9a4a-d723bf438c77-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b9516bc-8a20-11ea-9a4a-d723bf438c77" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7190b7f0-8a20-11ea-bd09-13a5ca81899f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg"
                    
                    alt="Thomas family"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" data-target=".caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal collapse in"><div class="caption-text"><p>John Thomas and his family, including his wife, Krista, and their daughter, Madison (13) and son Matthew (7).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fthomas-family%2Fimage_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thomas-family/image_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20family&url=https%3A%2F%2Fwww.houstonherald.com%2Fthomas-family%2Fimage_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thomas-family/image_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/thomas-family/image_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thomas-family/image_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/7190b7f0-8a20-11ea-bd09-13a5ca81899f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Thomas%20family&body=https%3A%2F%2Fwww.houstonherald.com%2Fthomas-family%2Fimage_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thomas-family/image_7190b7f0-8a20-11ea-bd09-13a5ca81899f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7190b7f0-8a20-11ea-bd09-13a5ca81899f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7190b7f0-8a20-11ea-bd09-13a5ca81899f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7190b7f0-8a20-11ea-bd09-13a5ca81899f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7190b7f0-8a20-11ea-bd09-13a5ca81899f" class="save-list-7190b7f0-8a20-11ea-bd09-13a5ca81899f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7190b7f0-8a20-11ea-bd09-13a5ca81899f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a25619e-8a20-11ea-a113-eb2d8bb5c486">
                            <div class="item-container">
				                <div data-track-object='{"title":"Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boy and bottle"
                    class="img-responsive owl-lazy default"
                    width="720"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" data-target=".caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal collapse in"><div class="caption-text"><p>Hermann resident Jimmy Humphrey, 12, found a message in a bottle about 200 miles from where it was dropped into the Big Piney River near Houston, 36 years after it began its journey.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fboy-and-bottle%2Fimage_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/boy-and-bottle/image_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boy%20and%20bottle&url=https%3A%2F%2Fwww.houstonherald.com%2Fboy-and-bottle%2Fimage_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/boy-and-bottle/image_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/boy-and-bottle/image_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/boy-and-bottle/image_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/8a25619e-8a20-11ea-a113-eb2d8bb5c486" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Boy%20and%20bottle&body=https%3A%2F%2Fwww.houstonherald.com%2Fboy-and-bottle%2Fimage_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/boy-and-bottle/image_8a25619e-8a20-11ea-a113-eb2d8bb5c486.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a25619e-8a20-11ea-a113-eb2d8bb5c486"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a25619e-8a20-11ea-a113-eb2d8bb5c486-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a25619e-8a20-11ea-a113-eb2d8bb5c486" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a25619e-8a20-11ea-a113-eb2d8bb5c486" class="save-list-8a25619e-8a20-11ea-a113-eb2d8bb5c486-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a25619e-8a20-11ea-a113-eb2d8bb5c486" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab8145e2-8a20-11ea-88ce-d79c172ed798">
                            <div class="item-container">
				                <div data-track-object='{"title":"Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Humphrey family"
                    class="img-responsive owl-lazy default"
                    width="1553"
                    height="1335"
                    data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=1200%2C1032" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" data-target=".caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal collapse in"><div class="caption-text"><p>The Humphrey family of Hermann, Mo., including Chris and Cristen and their son, Jimmy.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fhumphrey-family%2Fimage_ab8145e2-8a20-11ea-88ce-d79c172ed798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/humphrey-family/image_ab8145e2-8a20-11ea-88ce-d79c172ed798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Humphrey%20family&url=https%3A%2F%2Fwww.houstonherald.com%2Fhumphrey-family%2Fimage_ab8145e2-8a20-11ea-88ce-d79c172ed798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/humphrey-family/image_ab8145e2-8a20-11ea-88ce-d79c172ed798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/humphrey-family/image_ab8145e2-8a20-11ea-88ce-d79c172ed798.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/humphrey-family/image_ab8145e2-8a20-11ea-88ce-d79c172ed798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/ab8145e2-8a20-11ea-88ce-d79c172ed798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Humphrey%20family&body=https%3A%2F%2Fwww.houstonherald.com%2Fhumphrey-family%2Fimage_ab8145e2-8a20-11ea-88ce-d79c172ed798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/humphrey-family/image_ab8145e2-8a20-11ea-88ce-d79c172ed798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab8145e2-8a20-11ea-88ce-d79c172ed798"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab8145e2-8a20-11ea-88ce-d79c172ed798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab8145e2-8a20-11ea-88ce-d79c172ed798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab8145e2-8a20-11ea-88ce-d79c172ed798" class="save-list-ab8145e2-8a20-11ea-88ce-d79c172ed798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab8145e2-8a20-11ea-88ce-d79c172ed798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="asset article-longform" data-url="https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=851%2C630">
            <meta itemprop="width" content="851">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="houstonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.houstonherald.com\/tncms\/search\/mlt\/?origin=e23a6dd0-8a1f-11ea-bf57-abfed16dbab9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="asset-paging">
                <div id="paging-prev-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="paging-link prev offset"></div>
                <div id="paging-next-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <div class="hammer"><span>A float trip for the ages</span></div><h1 itemprop="headline" class="headline">
        <span>
            
            Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d0d36174-19d9-11e1-be02-001cc4c03286-asset-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.houstonherald.com/users/profile/Doug%20Davison%20-%20Houston%20Herald">By DOUG DAVISON • ddavison@houstonherald.com</a></span>
                
                    <div id="author-popup-d0d36174-19d9-11e1-be02-001cc4c03286-asset-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d0d36174-19d9-11e1-be02-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houstonherald.com/users/profile/Doug%20Davison%20-%20Houston%20Herald" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Davison - Houston Herald"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/avatars/d/0d/361/d0d36174-19d9-11e1-be02-001cc4c03286.1a7882639b9beedecad930392b7620e4.png?_dc=1435259859"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.houstonherald.com/users/profile/Doug%20Davison%20-%20Houston%20Herald" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Davison</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ddavison@houstonherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d0d36174-19d9-11e1-be02-001cc4c03286-asset-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9').popover({
                            content: $('#author-popup-d0d36174-19d9-11e1-be02-001cc4c03286-asset-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T09:53:00-05:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-29T09:53:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T09:53:00-05:00">
    <meta itemprop="datePublished" content="2020-04-29T09:53:00-05:00">
    <meta itemprop="dateModified" content="2020-04-29T09:53:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div><div id="asset-showcase-image-0361dd9a-8a20-11ea-8683-877eb5ce75b3" class="asset-showcase-image  subscriber-hide tnt-width-full-viewport">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1673">
            <meta itemprop="height" content="1239">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=1200%2C889">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=1200%2C889">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Message in a bottle location"
                            class="img-responsive lazyload full default"
                            width="1673"
                            height="1239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=200%2C148 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=300%2C222 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=400%2C296 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=540%2C400 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=750%2C555 750w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=1200%2C889 1200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/0/36/0361dd9a-8a20-11ea-8683-877eb5ce75b3/5ea9860bd42c7.image.jpg?resize=1673%2C1239 1700w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-showcase-image-0361dd9a-8a20-11ea-8683-877eb5ce75b3 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Jimmy Humphrey stands next to his ATV alongside the Gasconade River where he found a message in a bottle, setting off a huge story.</p></div>
                    
                    
                        <div class="credit"><span  class="tnt-byline">SUBMITTED PHOTO</span></div>
                    
                </div>
                
                <span class="clearfix"></span>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="save-list-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            

<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When John Thomas was a 6-year-old boy living in Houston in March of 1984, his mother and stepfather, Roger and Wilma Hearst, helped him put a message in a glass Dr. Pepper bottle and toss it into the Big Piney River at Dogs Bluff.</p><p>Now 41, Thomas is an officer with the Willow Springs Police Department. On Wednesday of last week, he received a surprising phone call from his wife, Krista.</p><p>“She said ‘hey, do you remember throwing a bottle with a note in it in the river at Dogs Bluff?’” Thomas said. “It took me back for a minute and I said, ‘why are you asking?’ She said, ‘somebody found it.’ I said, ‘no kidding!’”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The old bottle and its contents had been found by 12-year-old Jimmy Humphrey, who was staying with his father, Chris, in a trailer at Gascony Village on the Gasconade River, a few miles west of their home town of Hermann. To get there, the bottle had traveled close to 200 miles over a period of 36 years.</p><p>Jimmy was minding his own business and having fun riding around on his ATV on the river bottoms when he saw the bottle.</p><p>“I drove past it when it was in the dirt and I thought it had white sand in it,” he said. “So I picked it up and saw there was a note inside of it.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5b9516bc-8a20-11ea-9a4a-d723bf438c77" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5b9516bc-8a20-11ea-9a4a-d723bf438c77" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bottle message"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/5/b9/5b9516bc-8a20-11ea-9a4a-d723bf438c77/5ea9862db9cd6.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Before the bottle was opened, the message was partially visible, including when it was written.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SUBMITTED PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Jimmy tried to open the bottle, but couldn't get the lid off. He tried throwing it against a tree, but it wouldn't break. He took took it back to camp and had his dad open it.</p><p>“It made a ‘ssssst’ sound when he twisted the lid off,” Jimmy said. “We got tweezers from the first aid kit to pull the note out. I thought it was amazing!”</p><p>It turned out to be a napkin bearing a hand-written message:</p><p><em>“To whom it may concern:</em></p><p><em>This bottle was thrown in at Dog’s Bluff! (Houston, MO)</em></p><p><em>If you find it, please reply to</em></p><p><em>Occupant</em></p><p><em>712 N Grand</em></p><p><em>Houston, MO 65483</em></p><p><em>Happy fishing!!</em></p><p><em>March 24, 1984</em></p><p><em>3:00 pm”</em></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7190b7f0-8a20-11ea-bd09-13a5ca81899f" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7190b7f0-8a20-11ea-bd09-13a5ca81899f" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomas family"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/7/19/7190b7f0-8a20-11ea-bd09-13a5ca81899f/5ea9865161f0c.image.jpg?resize=720%2C960 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John Thomas and his family, including his wife, Krista, and their daughter, Madison (13) and son Matthew (7).</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SUBMITTED PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>From its entry at Dogs Bluff (there’s actually no apostrophe in the name), the bottle traveled close to 80 miles north to where the Big Piney River flows into the Gasconade River northeast of St. Robert (just north of Interstate 44). It then drifted northward in the Gasconade for more than 100 miles, nearly reaching the Missouri River.</p><p>During the lengthy trek, the bottle miraculously endured numerous flooding events, including major incidents in 1993 and 2017.</p><p>“I’ve been down to Dogs Bluff when the water was lapping up at the bottom of the bridge,” Thomas said. “That much water just has so much force; I can’t believe that glass bottle survived all that.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Jimmy, who is home-schooled, got a bit of a geography lesson out of the deal.</p><p>“We got the atlas out and found Houston, Mo., and traced the Gasconade River up to Hermann,” he said. “I couldn't believe it traveled that far and for so many years!”</p><p>Chris said it’s common for Jimmy to bring home things he finds in the river bottoms.</p><p>“Last week he found a pogo stick, so at first I thought it was just another routine find,” Chris said. “It wasn't until I looked and saw the note with ‘1984’ inside that I realized this was a real treasure.”</p><p>When Jimmy’s mother, Cristen Humphrey, posted information about her son’s amazing find on Facebook, it caught the attention of thousands of people. As of Tuesday (April 28), the post had racked up close to 17,000 shares, 10,500 likes and more than 1,600 comments.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ab8145e2-8a20-11ea-88ce-d79c172ed798" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ab8145e2-8a20-11ea-88ce-d79c172ed798" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1553">
            <meta itemprop="height" content="1335">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=1200%2C1032">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=1200%2C1032">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Humphrey family"
                            class="img-responsive lazyload full default"
                            width="1553"
                            height="1335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=750%2C645 750w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=1200%2C1032 1200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/a/b8/ab8145e2-8a20-11ea-88ce-d79c172ed798/5ea986b64545c.image.jpg?resize=1553%2C1335 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Humphrey family of Hermann, Mo., including Chris and Cristen and their son, Jimmy.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SUBMITTED PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“I think everything happens for a reason,” Cristen said. “There's a reason that little bottle wasn't found for 36 years, and I think maybe it's because we needed something wonderful like this to happen during this time when all the news seems bad.”</p><p>Cristen works at a nursing home in Hermann, and she and her family have been living apart for a few weeks as a protective measure during the COVID-19 pandemic.</p><p>“If it weren't for the coronavirus, Chris and Jimmy would not have been living at our river camp,” she said. “If there had been internet services there, Jimmy would have been watching movies or playing video games. But instead he was outside playing on his four-wheeler and found the bottle. Everything happened the way it was supposed to.”</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8a25619e-8a20-11ea-a113-eb2d8bb5c486" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8a25619e-8a20-11ea-a113-eb2d8bb5c486" 
                    data-instance="#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal" 
                    data-target="#photo-carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Boy and bottle"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/assets/v3/editorial/8/a2/8a25619e-8a20-11ea-a113-eb2d8bb5c486/5ea98684b21c3.image.jpg?resize=720%2C960 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hermann resident Jimmy Humphrey, 12, found a message in a bottle about 200 miles from where it was dropped into the Big Piney River near Houston, 36 years after it began its journey.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">SUBMITTED PHOTO</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Chris and Cristen are both 48, so they were Jimmy’s age when Thomas dropped the bottle in the river.</p><p>As the story took off last week, lots of people in the Houston area wanted to know who lived at 712 N. Grand in 1984. Dozens called Texas County collector-treasurer Tammy Cantrell seeking the answer, and she confirmed with each caller that it was the Hearsts and the young John Thomas.</p><p>“I have talked to so many people about this,” Cantrell said. “It’s incredible.”</p><p>“My phone has been blowing up,” Thomas said. “I don’t know how many people have called me from Houston who are like, ‘is this you?’ Word is definitely getting around.”</p><p>Thomas is a native of Durant, Okla., who moved to Houston with his mother in the early 1980s after a divorce. He went on to graduate from Houston High School and spent about 18 years working for the local Cable America office. He also spent about three years as a corrections officer at the South Central Correctional Center in Licking before deciding to become a police officer.</p><p>“To be truthful, I had forgotten about the bottle,” Thomas said. “And when you’re a child, you don’t realize the gravity of something like that. You put a note in the bottle and throw it in, then you go on catching frogs and whatever and you forget about it.</p><p>“Then you get a phone call 36 years later.”</p><p>The bottle and note are prominently displayed on a shelf in the Humphreys’ living room. Thomas and the Humphreys had made contact via social media and intend to meet at some point, and both parties feel like the story became so big in part because it provided people an escape from the constant barrage of COVID-19 stories.</p><p>Thomas said the experience has given him an idea.</p><p>“I think we’re going to do the same thing with our 7-year-old son,” he said. “But we’ll probably use plastic instead of glass.”</p>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Staff writer</p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" method="post" action="/tncms/counter/editorial/e23a6dd0-8a1f-11ea-bf57-abfed16dbab9/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.houstonherald.com/tncms/asset/editorial/e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHouston%20Herald%5D%20Message%20in%20a%20bottle%20survives%2036-year%20journey%20down%20the%20Big%20Piney%20and%20Gasconade%20rivers&body=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e23a6dd0-8a1f-11ea-bf57-abfed16dbab9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" class="save-list-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
<!-- custom fact check button -->
<p class="fact-check"><span style="color:red;"><strong>FACT CHECK</strong></span> See inaccurate information in this story? <a href="/site/forms/online_services/fact_check/anonymous_tips?where_did_you_find_the_error=Story: Message in a bottle survives 36-year journey down the Big Piney and Gasconade rivers URL:http://www.houstonherald.com/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" target="_blank">Tell us here</a>.</p>
</div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22message%20in%20a%20bottle%22#tncms-source=keyword" class="tag-message-in-a-bottle label label-default" data-tncms-track-dmp='search: message-in-a-bottle'>Message In A Bottle</a>
            </li> <li>
                <a href="/search/?k=%22john%20thomas%22#tncms-source=keyword" class="tag-john-thomas label label-default" data-tncms-track-dmp='search: john-thomas'>John Thomas</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d0d36174-19d9-11e1-be02-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.houstonherald.com/users/profile/Doug%20Davison%20-%20Houston%20Herald" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Davison - Houston Herald"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/avatars/d/0d/361/d0d36174-19d9-11e1-be02-001cc4c03286.1a7882639b9beedecad930392b7620e4.png?_dc=1435259859"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.houstonherald.com/users/profile/Doug%20Davison%20-%20Houston%20Herald" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Davison</a>
                                </h4>
                                    <p class="card-about">Doug Davison is a writer, photographer and newsroom assistant for the Houston Herald.  Email him at ddavison@houstonherald.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ddavison@houstonherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d0d36174-19d9-11e1-be02-001cc4c03286" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d0d36174-19d9-11e1-be02-001cc4c03286&amp;s=start_time&amp;sd=desc" data-subject="Doug Davison" data-description="Whenever Doug Davison posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Davison notification" data-author-id="d0d36174-19d9-11e1-be02-001cc4c03286" data-user-url="https://www.houstonherald.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Davison
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.houstonherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.houstonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.houstonherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/message-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers/article_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e23a6dd0-8a1f-11ea-bf57-abfed16dbab9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.houstonherald.com/users/login/?referer_url=https%3A%2F%2Fwww.houstonherald.com%2Fnews%2Fmessage-in-a-bottle-survives-36-year-journey-down-the-big-piney-and-gasconade-rivers%2Farticle_e23a6dd0-8a1f-11ea-bf57-abfed16dbab9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.houstonherald.com/tncms/search/mlt/?origin=e23a6dd0-8a1f-11ea-bf57-abfed16dbab9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>
        </div>
    </div>
    
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1462900" class="tncms-block"><section id="block-1462900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462900 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-records"  href="/records/" >
                    <span class="nav-label">Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-stories"  href="/your_stories/" >
                    <span class="nav-label">Your Stories</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1462904" class="tncms-block"><section id="block-1462904" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462904 ">
        <div class="block-title-inner">
            <h4>
                
                Houstonherald.com
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-facebook"  href="https://www.facebook.com/houstonherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twitter"  href="https://twitter.com/houstonherald/"  target="_blank" rel="noopener">
                    <span class="nav-label">Twitter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href=" https://www.tkqlhce.com/click-8056494-11570746?url=http://houstonherald.newspapers.com?xid=667" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://houstonherald.mo.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com/asa/Default.aspx?ID=6e012051-97c7-40aa-a8e5-871646327067"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://houstonherald.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="https://houstonherald.com/users/login"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1462901" class="tncms-block padding-bottom"><section id="block-1462901" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/houstonherald.com/content/tncms/custom/image/2f956e8e-cbf5-11e4-8387-eba1dd82d3ad.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1462902" class="tncms-block"><section id="block-1462902" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462902 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>houstonherald.com</strong><br>
    113 N. Grand Ave. <br>
    Houston, MO 65483
    <br>
    
        <strong>Phone:</strong> 417-967-2000<br>
        <strong>Email:</strong> <a href="mailto:news@houstonherald.com">news@houstonherald.com</a><br>
    
</address></section></div><div id="tncms-block-1462903" class="tncms-block padding-bottom"><div class="follow-links-1462903 default">
    
    <section id="block-1462903" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1462903 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/houstonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/houstonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hstnherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/hstnherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/houstonherald" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.houstonherald.com",
  "sameAs" : ["https://www.facebook.com/houstonherald","https://twitter.com/houstonherald/","https://www.youtube.com/user/hstnherald","https://www.pinterest.com/hstnherald","https://www.instagram.com/houstonherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1462931" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1462931" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1462931');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="notify">
                                <h4>Push notification</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-notify" class="switch-input" title="topic-notify" name="topic-notify" data-topic="notify" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622985" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622985" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622985');
                        googletag.pubads().refresh([gptAdSlots['ad-1622985']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e23a6dd0-8a1f-11ea-bf57-abfed16dbab9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9365.add('act', dmpData);
	_cc9365.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e23a6dd0_8a1f_11ea_bf57_abfed16dbab9_photo_modal = false;
                var gallery_changed_e23a6dd0_8a1f_11ea_bf57_abfed16dbab9_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .owl-stage-outer").height( $('#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e23a6dd0_8a1f_11ea_bf57_abfed16dbab9_photo_modal = $('#gallery-items-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal').data('owlCarousel');
                $('#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e23a6dd0_8a1f_11ea_bf57_abfed16dbab9_photo_modal.prev();
                });
                $('#carousel-e23a6dd0-8a1f-11ea-bf57-abfed16dbab9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e23a6dd0_8a1f_11ea_bf57_abfed16dbab9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-showcase-image-0361dd9a-8a20-11ea-8683-877eb5ce75b3").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Message In A Bottle','Engage:John Thomas'";	_cc9365.add('act', sReactionData, sReactionKeywords);
	_cc9365.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.houstonherald.com/tncms/block/1622986/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/houstonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9365.add('act', serviceData);
	_cc9365.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9365.add('act', dmpData);
	_cc9365.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>